Jump to content
Ruffian

Easy Way to get past the Water Plant

Recommended Posts

THANK YOU!!!!!!! :laughingsmiley:

 

This post has been edited by a member of staff (Stephanie*) because of a violation of the forum rules.

Please keep your posts above 6 words. Smilies do not contribute to the post count.

Please check your user inbox to see if you have been contacted regarding this incident, then review our rules.

Link to post
Share on other sites
uh, how are you supposed to know when you get it right? help... :worried:

 

If you get it right, you'll be redirected automaticly so you'll know.

 

Problem is..... my mom is trying to complete the Altador Plot and I'm helping her BUT.. we're totally stuck. The TDN-method (those 16 different 'stands') didn't work, we checked it three times, very neuroticly as well, so we couldn't have missed any. And we've been clicking random things for 15 minutes. And I've refreshed randomly (this method) for 20 mintues.

 

But it does not work. :grrr: we are going CRAZY with frustration.

 

So.. my question.. is the ANSWER randomly as well? Could it be that (for example) xxox oxox didn't work the first time, but might work the second time?

Link to post
Share on other sites

The water running through the pipes and that tanks makes absolutely no difference, though some people say otherwise. They're just random pics that pop up each time you do something.

-

Oh XD I thought that was the case! I've just never proved it or anything >.> Thanks.

Link to post
Share on other sites

Whoa.. When I looked at TDN's way of doing it, I groaned in annoyance and started on the difficult task of figuring out what to do.

 

However, I came to the forums and found this, and in less than a minute I got it :| It LITERALLY TOOK ME LIKE THIRTY SECONDS

 

Do you have any idea how thankful I am?

 

Like, I didn't even realize it'd take so short of a time

 

I was still refreshing one of my tabs when this came up: "One of the engineers stops you before you can do anything. "Look, now that the plant's working properly, please don't change anything, okay?"" And I returned to the plant office, and I realized that I was already done :|

 

THANKKKKKKKK YOUUUUUUU SOOOOOOOO MUCHHHHHHHHHHHHH :D

Link to post
Share on other sites

Thank you SO much! This really did the trick. I tried it a couple times with very little patience (hah) and closed it after only refreshing a few times, but the third time I opened the windows it auto-completed! This should be added to the plot guide, in my opinion. I did the plot once before on my old account (RIP) and it took me ages of fooling around with the levers to get it, so this solution gets an A+.

Link to post
Share on other sites

Hey so, should all these links be leading to 404 error messages? Because that's what I'm getting for ALL of them...

 

I put the links into 8 separate tabs and then hit enter, then refresh... did I do it wrong? Halp =(

 

EDIT:I did what someone else suggested, I opened the chart provided by TDN and went through all the combinations and made sure to cross them off after I did each one. Mine was #15! Only took me between 5-10 minutes... and yay I'm finished the whole plot now! Thanks to all the tips and tipsters in this forum! :laughingsmiley:

Link to post
Share on other sites

When it says to refresh randomly does that mean that I need to try different combinations of the order in which I refresh the tabs? Or can I refresh each one in order forwards and backwards across the tabs?

 

A little bit confused, but no matter what this has to be easier than trying to run through every single combination as the other guide says. The thought of that made me want to automatically quit!

 

EDIT: DONE IT!!! 20 odd minutes of refreshing and it's complete! Thank you so much! That was a life saver!

Link to post
Share on other sites

Haha! I gotta be doing something wrong. I tried this for four hours and got nothing. Maybe the game hates me... :guiltysmiley:

Me Too!

 

I've been doing this the Systematic 16 combinations way, and after five run throughs i've still had no luck finding the right combination. I've also tried this way for a good 15 mins now, refreshing in order and in random patterns and stuffs. Is there any chance of getting errors at this part of the plot? Or did anyone else have similar issues? Only i had issues getting the plant to open at all, i meant i found it and everything but it just kept going on about tour guides no matter how much i visited the farm...Sorry to rant it's just a little stressing now xD

 

EDIT: Nevermind, as soon as i switched back to my normal active Neopet (I had switched to my new koi) it worked...Odd O.o

 

P.S. Thank you so much for this methord!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Announcements




×
×
  • Create New...