Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Sign in to follow this  
cutiepet501

Can't Access Telescope in Part 12 Gatherer

Recommended Posts

Help! I cleared my browsing history and now cannot access my telescope to find the Gatherer constellation. The telescope screen will not even appear when I go to the observatory. How do I fix this?

Share this post


Link to post
Share on other sites
1 hour ago, cutiepet501 said:

Help! I cleared my browsing history and now cannot access my telescope to find the Gatherer constellation. The telescope screen will not even appear when I go to the observatory. How do I fix this?

Here is the direct link to the telescope: http://www.neopets.com/altador/hallofheroes.phtml?stairs=1&telescope=1. Does it appear, when clicking that link?

If not, the "telescope" is made with Adobe Flash. Not sure what browser you are using, but Chrome, Firefox, and Safari, now automatically block Flash content from displaying, unless you allow it. Even if you have already allowed Flash on Neopets, some browsers seem to revert back to not allowing it, for no apparent reason. To change/check:

Chrome: Go to Neopets and login. Click on the circle icon, with an "i" in the center. It is located to the left of the web address, in the web address text field. Look for "Flash". Change it from "Ask (default)" to "Always allow on this site". After changing, you may see a notification that the change will not take, until you reload the web page. Reload the page and go to the telescope and see if it is now working.

Firefox: Go to Neopets and login. Click on the circle icon, with an "i" in the center. It is located to the left of the web address, in the web address text field. Where it shows "www.neopets.com" and "Connection is not secure", click on the arrow pointing to the right. Next, click on "More Information". A new window will open. Click on "Permissions". You should see "Activate Plugins" and "Adobe Flash" at the top of the list. Click on the "Allow" radio button. Close the window and reload the Neopets web page. See if the telescope now appears.

Safari: Go to Neopets and login. Click on "Safari" (from the Mac menu bar) and select "Preferences". In the new window, click on "Security". Next, look for "Internet plug-ins:" and click the "Plug-in Settings..." button. On the left, look for "Adobe Flash Player" and click on it, to highlight it. On the right side, you should see "neopets.com". Click on it and change it from either "Ask" or "Off" to "On". Click "Done" to save changes and close that window. Close the "Preferences" window. Reload the Neoepts web page and try the telescope.

Please let us know if that was the issue. TY.

Share this post


Link to post
Share on other sites
10 hours ago, Scoobert_Doo said:

Here is the direct link to the telescope: http://www.neopets.com/altador/hallofheroes.phtml?stairs=1&telescope=1. Does it appear, when clicking that link?

If not, the "telescope" is made with Adobe Flash. Not sure what browser you are using, but Chrome, Firefox, and Safari, now automatically block Flash content from displaying, unless you allow it. Even if you have already allowed Flash on Neopets, some browsers seem to revert back to not allowing it, for no apparent reason. To change/check:

Chrome: Go to Neopets and login. Click on the circle icon, with an "i" in the center. It is located to the left of the web address, in the web address text field. Look for "Flash". Change it from "Ask (default)" to "Always allow on this site". After changing, you may see a notification that the change will not take, until you reload the web page. Reload the page and go to the telescope and see if it is now working.

Firefox: Go to Neopets and login. Click on the circle icon, with an "i" in the center. It is located to the left of the web address, in the web address text field. Where it shows "www.neopets.com" and "Connection is not secure", click on the arrow pointing to the right. Next, click on "More Information". A new window will open. Click on "Permissions". You should see "Activate Plugins" and "Adobe Flash" at the top of the list. Click on the "Allow" radio button. Close the window and reload the Neopets web page. See if the telescope now appears.

Safari: Go to Neopets and login. Click on "Safari" (from the Mac menu bar) and select "Preferences". In the new window, click on "Security". Next, look for "Internet plug-ins:" and click the "Plug-in Settings..." button. On the left, look for "Adobe Flash Player" and click on it, to highlight it. On the right side, you should see "neopets.com". Click on it and change it from either "Ask" or "Off" to "On". Click "Done" to save changes and close that window. Close the "Preferences" window. Reload the Neoepts web page and try the telescope.

Please let us know if that was the issue. TY.

This solved it, I was using Chrome. TY.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...