Jump to content
Angeló

Sites Not Opening

Recommended Posts

On 10/7/2021 at 1:40 AM, Scoobert_Doo said:

You can try http://23.96.35.235 for Neopets IP Address. Are you using any VPN connections?

On my home computer I don't use a VPN, but my work computer does. I ran a tracert and it's getting through the local connections and timing out a third of the way through, so when I called my ISP, they didn't think it had anything to do with my local connection, that one of the servers the connection to the neopets and other sites was going through along the way was the issue. They did reboot my connection for me, but it didn't help. I guess all we can do is wait until it's fixed, but it's annoying. I'm going to try from the library tomorrow to see if I can get access that way. 

***when I ran the tracert, it went from my home ip address to 3 ip addresses in Nova Scotia-first 2 of which belonged to my ISP, then through Roger's main hub in NS, then to 3 of their servers or ip addresses in Toronto, and then after that it got as far as an ip address or server that originated in Chicago and after that it started timing out, so I suspect that's where the problem is. 

updated on Saturday Oct 9: finally came back up this morning on my work computer, I did get access to the site where you can file a ticket from the library yesterday and everything worked there, so it seemed to be my home connection, and Neopets, and the pictures on TDN and Jellyneo are now loading, so fingers crossed it will work on my home personal computer

Edited by bonnie_morrison
had to update reply
Link to comment
Share on other sites

@AngelóIs TDN and JellyNeo still not working for you? At this point, I am not sure why installing the "new" certificates did not help. But, I don't believe just waiting will help, as Windows 7 is no longer supported by Microsoft. Maybe we can double check the certificates?

@bonnie_morrisonGlad you are up again!

Link to comment
Share on other sites

@Scoobert_Doo

TDN is still not working , and when it does , i get the page all scrambled and I can't log - in

JN and Lost & Pound work after I click the security warning and they display the Not Secure https sign but I just ignore it

I double and triple - checked the certificates .. they're installed so I might just delete them and just go with Firefox / Pale Moon as my main browser from now on ...

I think they're causing me other problems as well ... Earlier today I got a "Windows 7 Build 7601 Not Genuine" on the bottom of my desktop (which I've been using for several years and never had this problem) .. I got my Win 7 installed in Egypt and the guy assured me it's a real copy .. so I guess he lied , but I never got any problems before .. I had to use Cmd then SLMGR -REARM to reset the licensing status.

Untitled.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...